Gaston y a le téléphon qui texte n'importe quoi 34

Forums > Repaire des trolls (et des liches)

avatar

Hello, je rédige parfois sur le forum depuis mon smartphone.

Sauf erreur de ma part, ce n'est que sur le site de bbe que j'ai ce problème. A savoir des mots corrigé par le debud du memmm mot.

Alors comme j'ai un smartphone chinois, je me demande si c'est le tel ou le site de bbe qui pose problème.

Ce texte est volontairement pas corrigé pour qu'on voit le problème.

Avez vous ce problème ?

avatar

C'est le site qui n'aime pas, la suggestion de texte

Ce message a reçu 1 réponse de
  • Tiramisu Rex
avatar
Dalarad

Merci pour la réponse. Au moins c'est rassurant.

avatar

J'ai eu les mêmes problèmes content

avatar

Nouvelle fantasie du téléphone. Des que je me connecte il me lance sur la section Pathfinder du forum et pas sur tout les forums depuis vendredi. Étrange non ?

avatar

Pareillement

avatar

Le filtre pathfinder est activé

avatar

Idem Filtres Pathfinder y compris sur PC. Je pensais que c'était un défaut de référencement google mais c'est bien le profil d'ouverture de la page initiale du forum

avatar

Tu fais une recherche google à chaque fois que tu veux ouvrir le site ?

Moi je tape directement :

 https: // www.black-book-editions.fr /forums.php 

(sans les espaces) dans la barre d'adresse, et je n'ai pas le soucis, j'arrive bien sur l'accueil général du forum.

Ce message a reçu 1 réponse de
  • Gollum
avatar
MRick

Tu as raison, ça marche bien comme ça.

Sinon, j'avais exactement le même problème que Tiramisu Rex. Et, fait encore plus rigolo : lorsque j'allumais mon ordinateur au révéil, la première ouverture du forum était normale, et dès la seconde, je retombais sur Pathfinder...

avatar

Le filtre pathfinder est activé

Daemon

Et est-e que tu sais comment on peut le désactiver ?

Personnellement, je suis un Noob avec les téléphones portables...

Ce message a reçu 1 réponse de
  • Daemon
avatar
Gollum

Il se trouve juste en-dessous de: Les derniers sujets actifs de la page du forum.

avatar

J'ai pas le problème sur l'ordinateur juste sur le tél. Très ironique vu que je ne suis pas du tout Pathfinder.

avatar

J'ai pas le problème sur l'ordinateur juste sur le tél. Très ironique vu que je ne suis pas du tout Pathfinder.

Tiramisu Rex

Moi non plus ! C'est pour ça que j'ai trouvé ça très surprenant. Je n'ai jamais utilisé ce Filtre Forum "Pathfinder les campagnes" ! Ou alors j'ai cliqué dessus par le plus grand des hasards. Des fois, avec mes gros doigts, des pages s'ouvrent sans que je ne le veuille vraiment...

avatar

Il se trouve juste en-dessous de: Les derniers sujets actifs de la page du forum.

Daemon

Merci beaucoup. Ca me permet d'accéder à nouveau à tous les forums. Inconvénient, par contre, dès que je referme Google et que j'y revient, je me retrouve à nouveau avec le même problème : le filtre "Pathfinder les campagnes" est à nouveau enclenché...

Mais, bon, je pense que là, c'est la manière dont Google gère nos recherches : il dirige d'emblée sur les pages qu'on a les plus ouvertes. Et comme, pour moi, il s'ouvre systématiquement sur la page avec ce filtre "Pathfinder les campagnes" chaque fois que j'accède au forum, ce sera forcément celle qui aura été la plus ouverte... On est donc dans un cercle vicieux...

En tout cas, merci beaucoup Daemon. Tu m'auras quand même permis d'accéder à la liste normale des forums très facilement. Tant pis si je dois me farcir un petit clic supplémentaire pour y parvenir.

avatar

J'ai essayé sur smartphone où effectivement la barre d'adresse est fusionnée avec la barre de recherche, aussi bien avec Chrome qu'avec Firefox, et je n'arrive pas à reproduire ce que vous décrivez...

Ce message a reçu 1 réponse de
  • Gollum
avatar
MRick

Va savoir sur quelle touche (ou combinaison de touches) on a encore été cliquer sans s'en rendre compte ! mort de rire

avatar

Tu as vidé ton cache Gollum ?

Ce message a reçu 1 réponse de
  • Gollum
avatar
Zemb

Oui. J'ai même passé un coup du nettoyeur Avast, suivi d'un coup de C-Cleaner, les deux faisant un nettoyage du cache masqué... Mais ça ne change rien. Google me reprepose toujours les dernières pages que j'ai ouvertes, dont blackbook editions. Et quand je clique sur blackbook édition, le Filtre Forum est toujours sur "Pathfinder les campagnes".

Je précise que mon téléphone est un Sony Xperia qui est d'emblée lié à Google pour fonctionner. Il m'a fallu un compte Google pour l'activer. Google doit donc enregistrer plus de choses que pour les autres téléphones et empêcher plus souvent l'effacement de ces données...

Mais, bon, c'est pas grave, parce que grâce à votre aide, il me suffit de deux clics pour retomber sur la liste des forums ordinaires... Le problème est donc résolu ! content

Ce message a reçu 1 réponse de
  • Tiramisu Rex
avatar

Mais dans l'URL, tu as bien :

https: //www.black-book-editions.fr/forums.php

Et non pas :

https: //www.black-book-editions.fr/forums.php?bid=120#hp_catalogue_select

PS : moi tant que j'ai la bonne URL, j'ai le bon affichage...

Ce message a reçu 1 réponse de
  • Gollum